Elevated errors on Primary Mainnet Validator
Incident Report for Pica Finance
Resolved
Continued monitoring of Primary Mainnet Validator metrics and logs show much improved health after clearing out the node address book. The elevated levels of error logs is now resolved.
Posted Dec 02, 2021 - 06:08 UTC
Monitoring
There has been elevated levels of error logs on the Primary Mainnet Validator. Investigation showed connection issues with multiple other nodes. We have already taken the action to:
- temporarily switch over to the Backup Mainnet Validator
- clear out the node address book on the Primary Mainnet Validator
- switch back over to the Primary Mainnet Validator

Error logs in the Primary Mainnet Validator have now reduced significantly and we continue to monitor the situation to ensure the primary node stays healthy.
Posted Dec 02, 2021 - 04:14 UTC
This incident affected: Primary Mainnet Validator.