Primary Mainnet Validator missing proposals
Incident Report for Pica Finance
Resolved
Primary Mainnet Validator has been switched back to.
Posted Dec 12, 2021 - 04:03 UTC
Monitoring
The Primary Mainnet Validator metrics are healthy again and we intend to switch back to it shortly. It will be combined with the pending upgrade to the latest node software 1.0.4.
Posted Dec 12, 2021 - 03:58 UTC
Update
We have switched to our Backup Mainnet Validator while we further debug the issue.
Posted Dec 12, 2021 - 03:14 UTC
Identified
The issue has been identified. During a routing call to the `account.get_info` API on the node, a bug previously reported to Radix has surfaced.
Posted Dec 12, 2021 - 03:14 UTC
This incident affected: Primary Mainnet Validator.